<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nclawyersweekly.com/xmlrpc.php" />
<title>NC has a new crime &#8211; North Carolina Lawyers Weekly</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="assault,top legal news" />

<link rel="canonical" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Feed" href="http://nclawyersweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Comments Feed" href="http://nclawyersweekly.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  NC has a new crime">
<link rel="apple-touch-icon" sizes="57x57" href="http://nclawyersweekly.com/files/2013/10/nclw57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://nclawyersweekly.com/files/2013/10/nclw72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://nclawyersweekly.com/files/2013/10/nclw114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://nclawyersweekly.com/files/2013/10/nclw144x144.jpg" />
<meta name='thumbnail' content='http://i0.wp.com/nclawyersweekly.com/files/2017/01/ThinkstockPhotos-526826116.jpg?resize=180%2C120' />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; NC has a new crime Comments Feed" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nclawyersweekly.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://nclawyersweekly.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tweet-quote-style-css'  href='http://nclawyersweekly.com/wp-content/plugins/tweet-quote/tweetquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://nclawyersweekly.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://nclawyersweekly.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nclawyersweekly.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://nclawyersweekly.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://nclawyersweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://nclawyersweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nclawyersweekly.com/xmlrpc.php?rsd" />
<link rel='prev' title='Disciplinary testimony was privileged&nbsp;' href='http://nclawyersweekly.com/2017/01/11/disciplinary-testimony-was-privileged/' />
<link rel='next' title='Tort/Negligence &#8211; Fraud – Charitable Donation – Civil Practice – Discovery – Bank Records&nbsp;' href='http://nclawyersweekly.com/2017/01/11/tortnegligence-fraud-charitable-donation-civil-practice-discovery-bank-records/' />
<link rel='shortlink' href='http://wp.me/p3Rera-qwH' />
<link rel="alternate" type="application/json+oembed" href="http://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnclawyersweekly.com%2F2017%2F01%2F11%2Fnc-has-a-new-crime%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnclawyersweekly.com%2F2017%2F01%2F11%2Fnc-has-a-new-crime%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
<meta name="author" content="Phillip Bantz" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://nclawyersweekly.com/files/2013/10/ncfavicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://nclawyersweekly.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://nclawyersweekly.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://nclawyersweekly.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<style type="text/css" media="all">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</style>

<!--- Events fonts --->
<link href="http://fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css">


<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://nclawyersweekly.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="1425649256"/>
<meta property="og:url" content="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/comment-page-1/"/>
<meta property="og:title" content="NC has a new crime"/>
<meta property="og:site_name" content="North Carolina Lawyers Weekly"/>
<meta property="og:description" content="The charge of “attempted assault with a deadly weapon inflicting serious injury” — an awkward mashup of seemingly incongruous terms — is now recognized "/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-41', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.nclawyersweekly.com']);
</script>
<!--
	generated in 0.601 seconds
	81398 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-101971 single-format-standard top-legal-news always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://nclawyersweekly.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-77130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77130"><a href="https://subscribe.nclawyersweekly.com/?display=login">My Account</a></li>
<li id="menu-item-77131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77131"><a href="https://subscribe.nclawyersweekly.com/?Source=SiteHeader">Subscribe</a></li>
<li><a href="/2017/01/11/nc-has-a-new-crime/comment-page-1/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://nclawyersweekly.com/2017/02/24/february-27-2017/" title="February 27, 2017&nbsp;">February 27, 2017&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/zhou-you-speak-english/" title="Zhou, you speak English?&nbsp;">Zhou, you speak English?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/cyclist-hit-by-car-reaches-1m-settlement/" title="Cyclist hit by car reaches $1M settlement&nbsp;">Cyclist hit by car reaches $1M settlement&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/tractor-trailer-running-red-light-yields-3-75m-settlement/" title="Tractor-trailer running red light yields $3.75M settlement&nbsp;">Tractor-trailer running red light yields $3.75M settlement&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/strict-bylaws-result-in-attorney-disqualification/" title="Strict bylaws result in attorney disqualification&nbsp;">Strict bylaws result in attorney disqualification&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/taking-not-needed-for-trade-secrets-injunction/" title="Taking not needed for trade secrets injunction&nbsp;">Taking not needed for trade secrets injunction&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/former-nc-senator-pleads-guilty-to-federal-charges/" title="Former NC senator pleads guilty to federal charges&nbsp;">Former NC senator pleads guilty to federal charges&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/securities-disgorgement-amount-diverted-funds-management-fees/" title="Securities &#8211; Disgorgement Amount – Diverted Funds – Management Fees&nbsp;">Securities &#8211; Disgorgement Amount – Diverted Funds – Management Fees&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/more-on-the-concrete-chicken/" title="More on the Concrete Chicken&nbsp;">More on the Concrete Chicken&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="http://nclawyersweekly.com/2017/02/23/oh-deer/" title="Oh, deer">Oh, deer</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="#footer-top-menu-liney" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="North Carolina Lawyers Weekly" href="http://nclawyersweekly.com/">
					<img onerror="this.src='http://nclawyersweekly.com/files/2014/05/nclw_masthead.png';this.onerror=null;" src="http://nclawyersweekly.com/files/2014/05/nclw_masthead.svg" alt="North Carolina Lawyers Weekly" /><strong>North Carolina Lawyers Weekly </strong>
				</a>
			</h2>			</div><!-- .logo /-->
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/nclw/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/nclw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=af0f47ab&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=3&cb=INSERT_RANDOM_NUMBER_HERE&n=af0f47ab' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-77109" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://nclawyersweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-77111" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nclawyersweekly.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-77112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nclawyersweekly.com/category/news/sidebar/">Sidebar</a></li>
	<li id="menu-item-77110" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77114" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://nclawyersweekly.com/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-77115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nclawyersweekly.com/verdicts/">Submit Verdicts &#038; Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77116" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://nclawyersweekly.com/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-77117" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal</a></li>
<li id="menu-item-77118" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://nclawyersweekly.com/north-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-77120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://nclawyersweekly.com/nclw-corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-77119" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://nclawyersweekly.com/leaders-in-the-law5/">Leaders in the Law</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77122" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-77123" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://nclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-78558" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
<li id="menu-item-102507" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://wp.me/p3Rera-qFj">2017 Largest Law Firms</a></li>
<li id="menu-item-77124" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://nclawyersweekly.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-77125" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nclawyersweekly.com/additional-resources/">Additional Resources</a></li>
	<li id="menu-item-77127" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nclawyersweekly.com/state-government/">State Government</a></li>
	<li id="menu-item-77126" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nclawyersweekly.com/nc-law-firms/">NC Law Firms</a></li>
	<li id="menu-item-77128" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://nclawyersweekly.com/courts-and-full-text-opinions/">Courts and Full-Text Opinions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77982" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://subscribe.nclawyersweekly.com/">Subscribe</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://nclawyersweekly.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></span> / <span class="current">NC has a new crime</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-101971 post type-post status-publish format-standard has-post-thumbnail category-top-legal-news tag-assault always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">NC has a new crime</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://nclawyersweekly.com/author/phillip.bantz@nclawyersweekly.com/" title="">Phillip Bantz </a></span>
    	
		
	 <span class="tie-date">January 11, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>The charge of “attempted assault with a deadly weapon inflicting serious injury” — an awkward mashup of seemingly incongruous terms — is now recognized as a felony offense in North Carolina.</p>
<p>The development occurred in the case of Corey Floyd, who pleaded guilty to the unusual charge after he was spotted carrying a sawed-off shotgun in his pants and ran from police, tossing the gun during the chase.</p>
<p>Two years later, when Floyd was arrested again on a gun charge, his earlier attempted assault conviction formed the basis of his indictment for possession of a firearm by a convicted felon and attaining habitual felon status.</p>
<p>On appeal, Floyd argued that North Carolina does not recognize attempted assault with a deadly weapon as a crime — and the Court of Appeals agreed in a unanimous decision. The court held that an attempt is an inherent part of an assault, which means that the charge essentially described an “attempt to attempt.”</p>
<p>But the issue divided the state Supreme Court, where Assistant Attorney General Joseph Hyde contended that the lower court had based its decision on an “overly narrow definition of assault.” His argument spurred the high court to reverse the Court of Appeals in a 2-1 decision that recognized the charge’s validity under the common law “show-of-violence rule.”</p>
<p>“Our jurisprudence regarding the show-of-violence rule appears to have evolved from early cases in which a person caused another to flee, leave a place sooner than desired, or otherwise alter course through the threatened use of a weapon,” Justice Barbara Jackson wrote in the court’s Dec. 21 opinion.</p>
<p>She reached back to an 1879 case, <i>State v. Shipman</i>, in which a defendant was convicted of assault for holding a knife while threatening another man, who fled. Jackson added that the rule “does not involve an attempt to cause injury to another person, but is based upon a violent act or threat that causes fear in another person.”</p>
<p>George Laughrun, a Charlotte criminal defense lawyer who reviewed the opinion at Lawyers Weekly’s request, said he was surprised that the court did not consider Floyd’s appeal through the lens of the state common law offense of going armed to the terror of the public, which is a misdemeanor. He referenced a case in which a gun-wielding man who boarded a bus was charged under the same common law theory.</p>
<p>“That almost sounds like what this was,” he added. “But an attempt at an attempt at something … that’s really stretching. Where do you get the serious injury part? I can understand where you shot at somebody and missed. There’s an attempt to inflict serious injury because I’m shooting at you.”</p>
<p>In a separate concurring opinion, Justice Paul Newby emphasized that the statutory definition of assault refers to a “completed battery,” therefore a defendant who intends to commit an assault with a deadly weapon but is unsuccessful would still be guilty of the attempt.</p>
<p>But Justice Cheri Beasley disagreed, contending in her dissent that the “show-of-violence theory of assault cannot be logically extended to an inchoate crime — namely, an attempt.” She added that a “show of violence causing someone to reasonably fear an injury is something less than even attempting to injure.”</p>
<p>“Therefore,” she wrote, “I would conclude that attempted assault with a deadly weapon inflicting serious injury is not a crime in North Carolina.”</p>
<p>While the court could not agree on whether to recognize attempted assault, the panel reached a consensus on a second issue in Floyd’s appeal that centered on whether his rights had been violated because his trial lawyer allegedly refused to ask a police detective certain questions that Floyd wanted answered during cross examination.</p>
<p>The Court of Appeals found that the trial judge failed to properly address the impasse between Floyd and his lawyer, violating Floyd’s constitutional right to control the nature of his defense. But the Supreme Court determined that the record was insufficient to affirm the lower court’s determination that Floyd was entitled to a new trial.</p>
<p>Floyd’s appellate attorney, Marilyn Ozer of Chapel Hill, was unavailable for an interview and a spokeswoman for the state Attorney General’s Office declined to discuss the case.</p>
<p>The 33-page opinion is <i>State v. Floyd</i> (Lawyers Weekly No. 010-007-17). An opinion digest is available at nclawyersweekly.com.</p>
<p><i>Follow Phillip Bantz on Twitter @NCLWBantz</i></p>
<p><a href="https://subscribe.nclawyersweekly.com/E7UNL1">Special Subscription Offer &#8211; click here</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-101971" class="share-facebook sd-button share-icon" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-101971" class="share-linkedin sd-button share-icon" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-101971" class="share-twitter sd-button share-icon" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-101971" class="share-google-plus-1 sd-button share-icon" href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://nclawyersweekly.com/tag/assault/" rel="tag">Assault</a></span>                <span style="display:none" class="updated" title="2017-01-11T14:10:19Z">2:10 pm Wed, January 11, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://nclawyersweekly.com">North Carolina Lawyers Weekly</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://nclawyersweekly.com/author/phillip.bantz@nclawyersweekly.com/" title="Posts by Phillip Bantz" rel="author">Phillip Bantz</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://nclawyersweekly.com/tag/assault/" rel="tag">Assault</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://nclawyersweekly.com/2017/01/11/disciplinary-testimony-was-privileged/" rel="prev"><span>Previous:</span> Disciplinary testimony was privileged&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></div>
			<div class="post-next"><a href="http://nclawyersweekly.com/2017/01/11/tortnegligence-fraud-charitable-donation-civil-practice-discovery-bank-records/" rel="next"><span>Next:</span> Tort/Negligence &#8211; Fraud – Charitable Donation – Civil Practice – Discovery – Bank Records&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-490190">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"></div>
			<div class="author-comment">
				<cite class="fn"><a href='http://www.legalsource.xyz/' rel='external nofollow' class='url'>J. Markel</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://nclawyersweekly.com/2017/01/11/nc-has-a-new-crime/comment-page-1/#comment-490190">	February 20, 2017 at 11:16 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Oh my, “attempt to attempt” &amp; “attempted assault with a deadly weapon inflicting serious injury”, is why we have so many problems in this country, lol! I love it !</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/11/nc-has-a-new-crime/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nclawyersweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e4b8579df" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4><a href="http://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/23/strict-bylaws-result-in-attorney-disqualification/" title="Permalink to Strict bylaws result in attorney disqualification&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i0.wp.com/nclawyersweekly.com/files/2015/11/ThinkstockPhotos-92187790.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="Referee Legs and Flag" srcset="http://i0.wp.com/nclawyersweekly.com/files/2015/11/ThinkstockPhotos-92187790.jpg?resize=70%2C70 70w, http://i0.wp.com/nclawyersweekly.com/files/2015/11/ThinkstockPhotos-92187790.jpg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/23/strict-bylaws-result-in-attorney-disqualification/">Strict bylaws result in attorney disqualification&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 23, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/23/taking-not-needed-for-trade-secrets-injunction/" title="Permalink to Taking not needed for trade secrets injunction&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i2.wp.com/nclawyersweekly.com/files/2016/04/ThinkstockPhotos-494466516.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="ThinkstockPhotos-494466516" srcset="http://i2.wp.com/nclawyersweekly.com/files/2016/04/ThinkstockPhotos-494466516.jpg?w=416 416w, http://i2.wp.com/nclawyersweekly.com/files/2016/04/ThinkstockPhotos-494466516.jpg?resize=100%2C100 100w, http://i2.wp.com/nclawyersweekly.com/files/2016/04/ThinkstockPhotos-494466516.jpg?resize=300%2C300 300w, http://i2.wp.com/nclawyersweekly.com/files/2016/04/ThinkstockPhotos-494466516.jpg?resize=70%2C70 70w, http://i2.wp.com/nclawyersweekly.com/files/2016/04/ThinkstockPhotos-494466516.jpg?resize=200%2C200 200w, http://i2.wp.com/nclawyersweekly.com/files/2016/04/ThinkstockPhotos-494466516.jpg?resize=75%2C75 75w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/23/taking-not-needed-for-trade-secrets-injunction/">Taking not needed for trade secrets injunction&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 23, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/21/textual-persuasion-ethics-opinion-would-allow-lawyer-text-message-ads/" title="Permalink to Textual persuasion: Ethics opinion would allow lawyer text message ads&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i2.wp.com/nclawyersweekly.com/files/2013/11/smartphone-apps.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="smartphone apps" srcset="http://i2.wp.com/nclawyersweekly.com/files/2013/11/smartphone-apps.jpg?resize=70%2C70 70w, http://i2.wp.com/nclawyersweekly.com/files/2013/11/smartphone-apps.jpg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/21/textual-persuasion-ethics-opinion-would-allow-lawyer-text-message-ads/">Textual persuasion: Ethics opinion would allow lawyer text message ads&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 21, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/21/government-can-nix-whistleblower-settlements-without-intervening/" title="Permalink to Government can nix whistleblower settlements without intervening&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i0.wp.com/nclawyersweekly.com/files/2012/09/whistle.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="whistle" srcset="http://i0.wp.com/nclawyersweekly.com/files/2012/09/whistle.jpg?resize=100%2C100 100w, http://i0.wp.com/nclawyersweekly.com/files/2012/09/whistle.jpg?resize=92%2C92 92w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/21/government-can-nix-whistleblower-settlements-without-intervening/">Government can nix whistleblower settlements without intervening&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 21, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/16/just-to-be-clear-state-cant-appeal-suppression/" title="Permalink to Just to be clear: State can’t appeal suppression&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i1.wp.com/nclawyersweekly.com/files/2013/05/beers2.jpeg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="beers" srcset="http://i1.wp.com/nclawyersweekly.com/files/2013/05/beers2.jpeg?resize=92%2C92 92w, http://i1.wp.com/nclawyersweekly.com/files/2013/05/beers2.jpeg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/16/just-to-be-clear-state-cant-appeal-suppression/">Just to be clear: State can’t appeal suppression&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 16, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/16/intrusion-into-seclusion-appears-in-biz-court-case/" title="Permalink to ‘Intrusion into seclusion’ appears in Biz Court case&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i2.wp.com/nclawyersweekly.com/files/2015/08/ThinkstockPhotos-200270740-001.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="200270740-001" srcset="http://i2.wp.com/nclawyersweekly.com/files/2015/08/ThinkstockPhotos-200270740-001.jpg?w=413 413w, http://i2.wp.com/nclawyersweekly.com/files/2015/08/ThinkstockPhotos-200270740-001.jpg?resize=100%2C100 100w, http://i2.wp.com/nclawyersweekly.com/files/2015/08/ThinkstockPhotos-200270740-001.jpg?resize=297%2C300 297w, http://i2.wp.com/nclawyersweekly.com/files/2015/08/ThinkstockPhotos-200270740-001.jpg?resize=70%2C70 70w, http://i2.wp.com/nclawyersweekly.com/files/2015/08/ThinkstockPhotos-200270740-001.jpg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/16/intrusion-into-seclusion-appears-in-biz-court-case/">‘Intrusion into seclusion’ appears in Biz Court case&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 16, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/16/rock-blasting-injury-stays-in-comp-system/" title="Permalink to Rock blasting injury stays in comp system&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i2.wp.com/nclawyersweekly.com/files/2014/05/workers-compensation-form.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="worker&#039;s compensation form" srcset="http://i2.wp.com/nclawyersweekly.com/files/2014/05/workers-compensation-form.jpg?resize=70%2C70 70w, http://i2.wp.com/nclawyersweekly.com/files/2014/05/workers-compensation-form.jpg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/16/rock-blasting-injury-stays-in-comp-system/">Rock blasting injury stays in comp system&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 16, 2017</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://nclawyersweekly.com/2017/02/16/smells-likereasonable-suspicion/" title="Permalink to Smells like…reasonable suspicion&nbsp;" rel="bookmark"><img width="70" height="70" src="http://i1.wp.com/nclawyersweekly.com/files/2013/10/Police-car-chase.jpeg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="Police car chase" srcset="http://i1.wp.com/nclawyersweekly.com/files/2013/10/Police-car-chase.jpeg?resize=70%2C70 70w, http://i1.wp.com/nclawyersweekly.com/files/2013/10/Police-car-chase.jpeg?resize=200%2C200 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nclawyersweekly.com/2017/02/16/smells-likereasonable-suspicion/">Smells like…reasonable suspicion&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 16, 2017</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dmc_openx-793641346" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4");
   document.write ('&amp;category=Top Legal News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=c129bc&amp;cb=30bf445c466e0a84e284846eda45cb13' target='_blank'><img src='http://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=4&amp;cb=30bf445c466e0a84e284846eda45cb13&amp;n=c129bc' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Get the NCLW Daily Alert</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Sign up today to receive North Carolina Lawyers Weekly Daily Alert and be the first to read the latest news and developments from the North Carolina legal community. This free daily email alert delivers the most recent coverage of the courts and law firms activity that is important to you right to your inbox.

<a href="/email-alert-sign-up/"><strong>Sign up</strong></a> 

<p></p>
</div>
		</div></div><!-- .widget /--><div id="dmc_openx-793641340" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;category=Top Legal News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=ca489d&amp;cb=2dc0c622985e156c0190eec9e1c50b94' target='_blank'><img src='http://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=20&amp;cb=2dc0c622985e156c0190eec9e1c50b94&amp;n=ca489d' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
<li>
<a href="/2017/01/11/nc-has-a-new-crime/comment-page-1/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://subscribe.nclawyersweekly.com/?utm_source=wp&utm_campaign=sl&utm_medium=theme+header&utm_content=sub+link/">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.nclawyersweekly.com/index.cfm?display=login">MANAGE ACCT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://nclawyersweekly.com/2017/02/24/february-27-2017/" title="February 27, 2017&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">February 27, 2017&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://nclawyersweekly.com/2017/02/23/zhou-you-speak-english/" title="Zhou, you speak English?&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Zhou, you speak English?&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://nclawyersweekly.com/2017/02/23/cyclist-hit-by-car-reaches-1m-settlement/" title="Cyclist hit by car reaches $1M settlement&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Cyclist hit by car reaches $1M settlement&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://nclawyersweekly.com/2017/02/23/tractor-trailer-running-red-light-yields-3-75m-settlement/" title="Tractor-trailer running red light yields $3.75M settlement&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Tractor-trailer running red light yields $3.75M settlement&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="http://nclawyersweekly.com/2017/02/23/strict-bylaws-result-in-attorney-disqualification/" title="Strict bylaws result in attorney disqualification&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Strict bylaws result in attorney disqualification&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>North Carolina Lawyers Weekly</h4></div>
						<div class="footer-widget-container"><div ><ul>

<li>
<a href="/north-carolina-lawyers-weekly/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/north-carolina-events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/4c0fc2d947bb1216';new Image().src = ssaUrl;</script>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2017 <span class="vcard"><span class="fn n org">North Carolina Lawyers Weekly</span> · 
<a href="/contact-us/#raleigh-office">Raleigh Office</a>  · <a href="/contact-us/#charlotte-office">Charlotte Office</a> · <a href="tel:(800) 876-5297">(800) 876-5297</a>
</span>
</span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-yhfmmzkgl7lk8t5e-holder"></div><script>var yhfmmzkgl7lk8t5e,yhfmmzkgl7lk8t5e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yhfmmzkgl7lk8t5e_poll(function(){if(window['om_loaded']){if(!yhfmmzkgl7lk8t5e){yhfmmzkgl7lk8t5e=new OptinMonsterApp();return yhfmmzkgl7lk8t5e.init({"u":"27529.496848","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yhfmmzkgl7lk8t5e=new OptinMonsterApp();yhfmmzkgl7lk8t5e.init({"u":"27529.496848","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/nclawyersweekly.com\/2017\/01\/11\/nc-has-a-new-crime\/":101971};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/11/nc-has-a-new-crime/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://nclawyersweekly.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://nclawyersweekly.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='site_nonspecific-css'  href='http://nclawyersweekly.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_nclawyersweekly-css'  href='http://nclawyersweekly.com/wp-content/mu-plugins/site_css/nclawyersweekly/j_nclawyersweekly.css' type='text/css' media='all' />
<script type='text/javascript' src='http://nclawyersweekly.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-content/mu-plugins/mkt/mkt.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/nclawyersweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nclawyersweekly.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'57015892',post:'101971',tz:'-4',srv:'nclawyersweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '57015892', '101971' ]);
</script>
</body>
</html>