<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nclawyersweekly.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.64-->
<title>Several veto override attempts on tap at N.C. legislature &#8211; North Carolina Lawyers Weekly</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="veto,headlines" />

<link rel="canonical" href="https://nclawyersweekly.com/2020/07/08/several-veto-override-attempts-on-tap-at-n-c-legislature/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Feed" href="https://nclawyersweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Comments Feed" href="https://nclawyersweekly.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Several veto override attempts on tap at N.C. legislature">
<link rel="apple-touch-icon" sizes="57x57" href="https://nclawyersweekly.com/files/2013/10/nclw57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://nclawyersweekly.com/files/2013/10/nclw72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://nclawyersweekly.com/files/2013/10/nclw114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://nclawyersweekly.com/files/2013/10/nclw144x144.jpg" />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Several veto override attempts on tap at N.C. legislature Comments Feed" href="https://nclawyersweekly.com/2020/07/08/several-veto-override-attempts-on-tap-at-n-c-legislature/feed/" />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://nclawyersweekly.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tweet-quote-style-css'  href='https://nclawyersweekly.com/wp-content/plugins/tweet-quote/tweetquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://nclawyersweekly.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://nclawyersweekly.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://nclawyersweekly.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://nclawyersweekly.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_nclawyersweekly-css'  href='https://nclawyersweekly.com/wp-content/mu-plugins/site_css/nclawyersweekly/1/j_nclawyersweekly.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://nclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/nclawyersweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='https://nclawyersweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nclawyersweekly.com/xmlrpc.php?rsd" />
<link rel='prev' title='Court: Some employers can refuse to offer free birth control' href='https://nclawyersweekly.com/2020/07/08/court-some-employers-can-refuse-to-offer-free-birth-control/' />
<link rel='next' title='New law recognizes benefits of collaboration&nbsp;' href='https://nclawyersweekly.com/2020/07/08/new-law-recognizes-benefits-of-collaboration/' />
<link rel='shortlink' href='https://nclawyersweekly.com/?p=116824' />
<link rel="alternate" type="application/json+oembed" href="https://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnclawyersweekly.com%2F2020%2F07%2F08%2Fseveral-veto-override-attempts-on-tap-at-n-c-legislature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnclawyersweekly.com%2F2020%2F07%2F08%2Fseveral-veto-override-attempts-on-tap-at-n-c-legislature%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                '//c.compete.com/bootstrap/' :
                '//c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
<meta name="author" content="The Associated Press" />
<link rel="shortcut icon" href="https://nclawyersweekly.com/files/2013/10/ncfavicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nclawyersweekly.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://nclawyersweekly.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nclawyersweekly.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body {
 background-color: #87878c !important;  background-image : url(https://nclawyersweekly.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
.top-nav, .top-nav ul li a, .breaking-news span {
	font-weight: bold !important;
}

#main-nav, #main-nav ul li a{
	font-size : 14px !important;
}

.page-title{
	color :#5e5c5e !important;
	font-size : 32px !important;
}

.post-title{
	font-size : 20px !important;
}

body.single .entry, body.page .entry{
	font-size : 14px !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#4B8EB2 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#4B8EB2 !important;}
	#main-nav,.top-nav {border-bottom-color: #4B8EB2;}
	.cat-box , .footer-bottom .container{border-top-color: #4B8EB2;}
	.page-head.category-template{border-color: #4B8EB2 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #4B8EB2;}
::selection { background: #4B8EB2; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #4B8EB2;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- BEGIN Krux ControlTag for "nclawyersweekly.com" -->
<script class="kxct" data-id="slrxsvsq2" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrxsvsq2.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<!--- Events fonts --->
<link href="//fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css">

<script>
jQuery(document).ready(function($){
var tt = jQuery('#menu-item-77117 a').attr('href');
jQuery('#menu-item-77117 a').attr('href',"http:"+tt);
});
</script>

<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '577387186132381', [], {"agent":"wordpress-4.6.1-1.7.25"});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=577387186132381&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://nclawyersweekly.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-41', 'auto');
 
	ga('send', 'pageview');
	_gaq.push(['_setDomainName', '.nclawyersweekly.com']);
</script>
<!--
	generated in 0.987 seconds
	73985 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-116824 single-format-standard headlines always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://nclawyersweekly.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-77131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77131"><a href="https://nclawyersweekly.com/subscribe">Subscribe</a></li>
<li id="menu-item-77130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77130"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-109213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109213"><a href="https://nclawyersweekly.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-109214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109214"><a href="https://nclawyersweekly.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2020/07/08/several-veto-override-attempts-on-tap-at-n-c-legislature/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://nclawyersweekly.com/2020/07/08/new-law-recognizes-benefits-of-collaboration/" title="New law recognizes benefits of collaboration&nbsp;">New law recognizes benefits of collaboration&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/08/several-veto-override-attempts-on-tap-at-n-c-legislature/" title="Several veto override attempts on tap at N.C. legislature">Several veto override attempts on tap at N.C. legislature</a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/08/court-some-employers-can-refuse-to-offer-free-birth-control/" title="Court: Some employers can refuse to offer free birth control">Court: Some employers can refuse to offer free birth control</a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/08/mom-of-boy-killed-at-bus-stop-awarded-2m/" title="Mom of boy killed at bus stop awarded $2M&nbsp;">Mom of boy killed at bus stop awarded $2M&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/07/evictions-proceed-amid-calls-for-justice/" title="Evictions proceed amid calls for justice">Evictions proceed amid calls for justice</a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/07/116813/" title="Criminal Practice  –  Attempted Armed Robbery – ‘Firearm’ – Air Gun &amp; Pellet Rifle – Judge’s Remarks – Habitual Felon Stipulation&nbsp;">Criminal Practice  –  Attempted Armed Robbery – ‘Firearm’ – Air Gun &amp; Pellet Rifle – Judge’s Remarks – Habitual Felon Stipulation&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/07/criminal-practice-bond-forfeiture-order-to-set-aside-federal-custody-wrong-paperwork/" title="Criminal Practice – Bond Forfeiture – Order to Set Aside – Federal Custody – Wrong Paperwork&nbsp;">Criminal Practice – Bond Forfeiture – Order to Set Aside – Federal Custody – Wrong Paperwork&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/07/criminal-practice-continuance-motion-diminished-capacity-defense-no-prejudice-jailhouse-phone-calls/" title="Criminal Practice  –  Continuance Motion – Diminished Capacity Defense – No Prejudice – Jailhouse Phone Calls&nbsp;">Criminal Practice  –  Continuance Motion – Diminished Capacity Defense – No Prejudice – Jailhouse Phone Calls&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/07/criminal-practice-jury-trial-waiver-judges-colloquy-mid-trial/" title="Criminal Practice  –  Jury Trial – Waiver – Judge’s Colloquy – Mid-Trial&nbsp;">Criminal Practice  –  Jury Trial – Waiver – Judge’s Colloquy – Mid-Trial&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2020/07/07/criminal-practice-search-seizure-cell-site-location-information-statutory-order-probable-cause/" title="Criminal Practice  – Search &amp; Seizure – Cell Site Location Information – Statutory Order – Probable Cause&nbsp;">Criminal Practice  – Search &amp; Seizure – Cell Site Location Information – Statutory Order – Probable Cause&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="North Carolina Lawyers Weekly" href="https://nclawyersweekly.com/">
					<img onerror="this.src='https://nclawyersweekly.com/files/2020/01/NCLW.png';this.onerror=null;" src="http://nclawyersweekly.com/files/2020/01/NCLW.svg" alt="North Carolina Lawyers Weekly" /><strong>North Carolina Lawyers Weekly </strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-77109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77109"><a href="https://nclawyersweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-77111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77111"><a href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-77112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77112"><a href="https://nclawyersweekly.com/category/news/sidebar/">Sidebar</a></li>
	<li id="menu-item-77110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77110"><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></li>
</ul>
</li>
<li id="menu-item-77114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77114"><a href="https://nclawyersweekly.com/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-77115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77115"><a href="https://nclawyersweekly.com/verdicts/">Submit Verdicts &#038; Settlements</a></li>
</ul>
</li>
<li id="menu-item-77116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77116"><a href="https://nclawyersweekly.com/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-109527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109527"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-77118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77118"><a href="https://nclawyersweekly.com/north-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114356"><a href="https://nclawyersweekly.com/diversity-and-inclusion-awards/">Diversity and Inclusion Awards</a></li>
	<li id="menu-item-111904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111904"><a href="https://nclawyersweekly.com/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-77120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77120"><a href="https://nclawyersweekly.com/nclw-corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-77119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77119"><a href="https://nclawyersweekly.com/leaders-in-the-law5/">Leaders in the Law</a></li>
	<li id="menu-item-105046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105046"><a href="https://nclawyersweekly.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-107104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107104"><a href="https://nclawyersweekly.com/nclw-hall-of-fame/">NCLW Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-115709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115709"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">Largest Law Firms 2020</a></li>
<li id="menu-item-77122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77122"><a href="/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-78558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78558"><a href="https://nclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-77123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77123"><a href="https://nclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-77982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77982"><a href="https://nclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-113494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113494"><a href="https://nclawyersweekly.com/email-alert-sign-up/">Email</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77131"><a href="https://nclawyersweekly.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77130"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=af0f47ab&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=3&cb=INSERT_RANDOM_NUMBER_HERE&n=af0f47ab' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-77109" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="https://nclawyersweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-77111" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-77112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/news/sidebar/">Sidebar</a></li>
	<li id="menu-item-77110" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77114" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://nclawyersweekly.com/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-77115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/verdicts/">Submit Verdicts &#038; Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77116" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-109527" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-77118" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nclawyersweekly.com/north-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/diversity-and-inclusion-awards/">Diversity and Inclusion Awards</a></li>
	<li id="menu-item-111904" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-77120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/nclw-corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-77119" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/leaders-in-the-law5/">Leaders in the Law</a></li>
	<li id="menu-item-105046" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-107104" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/nclw-hall-of-fame/">NCLW Hall of Fame</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-115709" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">Largest Law Firms 2020</a></li>
<li id="menu-item-77122" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-78558" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-77123" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77982" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-113494" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/email-alert-sign-up/">Email</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://nclawyersweekly.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nclawyersweekly.com/category/news/">News</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></span> / <span class="current">Several veto override attempts on tap at N.C. legislature</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-116824 post type-post status-publish format-standard category-headlines tag-veto always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Several veto override attempts on tap at N.C. legislature</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://nclawyersweekly.com/author/theassociatedpress/" title="">The Associated Press</a>	
	
	</span>
    	
		
	 <span class="tie-date">July 8, 2020</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>RALEIGH, N.C. (AP) — North Carolina Republican legislators will try again to end their streak of coming up short on vetoes from Democratic Gov. Roy Cooper.<br />
The House and Senate have planned veto override attempts on six bills for when they hold floor sessions on Wednesday.<br />
Four vetoed measures seek to overturn parts of Cooper&#8217;s executive orders limiting business activities or mass gatherings during the COVID-19 pandemic. A fifth would force current and future governors to get support from a majority of Council of State members to issue lengthy emergency declarations.<br />
The sixth would allow concealed weapon permit holders to carry a handgun at a religious place of worship that is also the location of a private school.<br />
A Cooper veto hasn&#8217;t been overridden since December 2018. It&#8217;s the result of Democrats holding enough seats to uphold vetoes if they remain united. He&#8217;s issued 25 vetoes since.<br />
After Wednesday, the General Assembly isn&#8217;t expected to reconvene until early September.</p>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://nclawyersweekly.com/tag/veto/" rel="tag">Veto</a></span>                <span style="display:none" class="updated" title="2020-07-08T11:57:13Z">11:57 am Wed, July 8, 2020</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://nclawyersweekly.com">North Carolina Lawyers Weekly</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://nclawyersweekly.com/author/theassociatedpress/" title="Posts by The Associated Press" rel="author">The Associated Press</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://nclawyersweekly.com/tag/veto/" rel="tag">Veto</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://nclawyersweekly.com/2020/07/08/court-some-employers-can-refuse-to-offer-free-birth-control/" rel="prev"><span>Previous:</span> Court: Some employers can refuse to offer free birth control</a></div>
			<div class="post-next"><a href="https://nclawyersweekly.com/2020/07/08/new-law-recognizes-benefits-of-collaboration/" rel="next"><span>Next:</span> New law recognizes benefits of collaboration&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/several-veto-override-attempts-on-tap-at-n-c-legislature/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://nclawyersweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e889cb1a72" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/07/08/new-law-recognizes-benefits-of-collaboration/" title="Permalink to New law recognizes benefits of collaboration&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2020/07/collaboration-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Business People Jigsaw Puzzle Collaboration Team Concept" srcset="https://nclawyersweekly.com/files/2020/07/collaboration-70x70.jpg 70w, https://nclawyersweekly.com/files/2020/07/collaboration-200x200.jpg 200w, https://nclawyersweekly.com/files/2020/07/collaboration-100x100.jpg 100w, https://nclawyersweekly.com/files/2020/07/collaboration-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/07/08/new-law-recognizes-benefits-of-collaboration/">New law recognizes benefits of collaboration&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">July 8, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/07/08/mom-of-boy-killed-at-bus-stop-awarded-2m/" title="Permalink to Mom of boy killed at bus stop awarded $2M&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2013/11/school-bus-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="school bus" srcset="https://nclawyersweekly.com/files/2013/11/school-bus-70x70.jpg 70w, https://nclawyersweekly.com/files/2013/11/school-bus-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/07/08/mom-of-boy-killed-at-bus-stop-awarded-2m/">Mom of boy killed at bus stop awarded $2M&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">July 8, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/07/06/not-immune-racism-in-the-justice-system-and-the-legal-profession/" title="Permalink to Not immune: Racism in the justice system and the legal profession" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2020/07/police-racism-profiling-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The word RACISM on a chalkboard with a police badge and handcuffs" srcset="https://nclawyersweekly.com/files/2020/07/police-racism-profiling-70x70.jpg 70w, https://nclawyersweekly.com/files/2020/07/police-racism-profiling-200x200.jpg 200w, https://nclawyersweekly.com/files/2020/07/police-racism-profiling-100x100.jpg 100w, https://nclawyersweekly.com/files/2020/07/police-racism-profiling-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/07/06/not-immune-racism-in-the-justice-system-and-the-legal-profession/">Not immune: Racism in the justice system and the legal profession</a></h3>
			 <span class="date"><span class="tie-date">July 6, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/07/02/bill-would-protect-biz-owners-from-covid-19-lawsuits/" title="Permalink to Bill would protect biz owners from COVID-19 lawsuits&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2020/03/Coronavirus-COVID-19-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="virus on a blue background" srcset="https://nclawyersweekly.com/files/2020/03/Coronavirus-COVID-19-70x70.jpg 70w, https://nclawyersweekly.com/files/2020/03/Coronavirus-COVID-19-200x200.jpg 200w, https://nclawyersweekly.com/files/2020/03/Coronavirus-COVID-19-100x100.jpg 100w, https://nclawyersweekly.com/files/2020/03/Coronavirus-COVID-19-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/07/02/bill-would-protect-biz-owners-from-covid-19-lawsuits/">Bill would protect biz owners from COVID-19 lawsuits&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">July 2, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/07/01/u-s-supreme-courts-lgbtq-rights-ruling-is-a-big-change-for-n-c/" title="Permalink to U.S. Supreme Court’s LGBTQ rights ruling is a big change for N.C.&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2014/04/gay-flag-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="gay flag" srcset="https://nclawyersweekly.com/files/2014/04/gay-flag-70x70.jpg 70w, https://nclawyersweekly.com/files/2014/04/gay-flag-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/07/01/u-s-supreme-courts-lgbtq-rights-ruling-is-a-big-change-for-n-c/">U.S. Supreme Court’s LGBTQ rights ruling is a big change for N.C.&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">July 1, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/06/29/hoping-for-the-best-july-bar-exam-still-on/" title="Permalink to Hoping for the best: July bar exam still on" rel="bookmark"><img width="70" height="35" src="https://nclawyersweekly.com/files/2011/04/screen-shot-2011-04-06-at-85349-am.png" class="attachment-tie-small size-tie-small wp-post-image" alt="exam scantron pencil test" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/06/29/hoping-for-the-best-july-bar-exam-still-on/">Hoping for the best: July bar exam still on</a></h3>
			 <span class="date"><span class="tie-date">June 29, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/06/29/ethics-committee-to-weigh-proposals-for-anti-discrimination-language/" title="Permalink to Ethics committee to weigh proposals for anti-discrimination language&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2018/11/racial-discrimination-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="racial-discrimination" srcset="https://nclawyersweekly.com/files/2018/11/racial-discrimination-70x70.jpeg 70w, https://nclawyersweekly.com/files/2018/11/racial-discrimination-200x200.jpeg 200w, https://nclawyersweekly.com/files/2018/11/racial-discrimination-100x100.jpeg 100w, https://nclawyersweekly.com/files/2018/11/racial-discrimination-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/06/29/ethics-committee-to-weigh-proposals-for-anti-discrimination-language/">Ethics committee to weigh proposals for anti-discrimination language&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 29, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2020/06/29/state-of-judiciary-address-offers-vision-of-branchs-future/" title="Permalink to State of Judiciary Address offers vision of branch’s future&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2013/10/justice-statue-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="justice statue" srcset="https://nclawyersweekly.com/files/2013/10/justice-statue-70x70.jpeg 70w, https://nclawyersweekly.com/files/2013/10/justice-statue-200x200.jpeg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2020/06/29/state-of-judiciary-address-offers-vision-of-branchs-future/">State of Judiciary Address offers vision of branch’s future&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 29, 2020</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://nclawyersweekly.com/email-alert-sign-up/"><img src="https://nclawyersweekly.com/files/2019/08/e-Alert_Sign-ups_LW.png" /></a>
</div>
		</div></div><!-- .widget /--><div id="dmc_openx-793641346" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4");
   document.write ('&amp;category=News|Headlines');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=111e4c&amp;cb=d7764c7957d0e9a52e2cf6f60b570936' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=4&amp;cb=d7764c7957d0e9a52e2cf6f60b570936&amp;n=111e4c' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="dmc_openx-793641340" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;category=News|Headlines');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=347d21&amp;cb=a2c00e836a9ac643f8738681258006ab' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=20&amp;cb=a2c00e836a9ac643f8738681258006ab&amp;n=347d21' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-12" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_300x200 -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
<li>
<a href="/2020/07/08/several-veto-override-attempts-on-tap-at-n-c-legislature/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://nclawyersweekly.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://nclawyersweekly.com/email-alert-sign-up/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://nclawyersweekly.com/manage-account-fc/">MANAGE ACCT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://nclawyersweekly.com/2020/07/08/new-law-recognizes-benefits-of-collaboration/" title="New law recognizes benefits of collaboration&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">New law recognizes benefits of collaboration&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2020/07/08/several-veto-override-attempts-on-tap-at-n-c-legislature/" title="Several veto override attempts on tap at N.C. legislature">Several veto override attempts on tap at N.C. legislature</a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2020/07/08/court-some-employers-can-refuse-to-offer-free-birth-control/" title="Court: Some employers can refuse to offer free birth control">Court: Some employers can refuse to offer free birth control</a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2020/07/08/mom-of-boy-killed-at-bus-stop-awarded-2m/" title="Mom of boy killed at bus stop awarded $2M&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Mom of boy killed at bus stop awarded $2M&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2020/07/07/evictions-proceed-amid-calls-for-justice/" title="Evictions proceed amid calls for justice">Evictions proceed amid calls for justice</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>North Carolina Lawyers Weekly</h4></div>
						<div class="footer-widget-container"><div ><ul>

<li>
<a href="/north-carolina-lawyers-weekly/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/north-carolina-events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/4c0fc2d947bb1216';new Image().src = ssaUrl;</script>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2020 <span class="vcard"><span class="fn n org">North Carolina Lawyers Weekly</span> · <a href="/contact-us/#charlotte-office">Charlotte Office</a> · <a href="tel:(800) 876-5297">(800) 876-5297</a>
</span>
</span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://nclawyersweekly.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});


jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//nclawyersweekly.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//nclawyersweekly.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//nclawyersweekly.com/digital-access");

</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>
window.onload=function() {

function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
}

function getCookieValue(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}

function cookieCheck(cookie) {
    var cookie_check = getCookie(cookie);
    if (cookie_check == null) {
        return 'not exist';// do cookie doesn't exist stuff;
    }
    else {
        return 'exist';
    }
  }

 var analytics_login_IP         =  cookieCheck('analytics_login');
 var analytics_login1           =  cookieCheck('analytics_login1');
 var analytics_login2           =  cookieCheck('analytics_login2');
 var dmcss_current_user         =  cookieCheck('dmcss_current_user');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-141441-41', 'auto');

if (analytics_login_IP == 'exist' && analytics_login1 == 'not exist') {
    console.log('IP Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login1=sent;  path=/;domain=.nclawyersweekly.com;" + expires;
    var dimensionValue2 = 'IP_Login';
    var analytics_login_IP_Company =  getCookieValue('analytics_login_company');
    console.log(analytics_login_IP_Company);
    ga('set', 'dimension2', analytics_login_IP_Company);
}
else if (dmcss_current_user == 'exist' && analytics_login2 == 'not exist') {
    console.log('Paywall Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login2=sent;  path=/;domain=.nclawyersweekly.com;" + expires;
    var dimensionValue = 'Paywall_Login';
    ga('set', 'dimension1', dimensionValue);
}
ga('send', 'pageview');
}
</script>
<!-- End Google Analytics --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="okqzrqanrrzh9104dtfr" data-user="27529"></script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var okqzrqanrrzh9104dtfr_shortcode = true;</script>
		<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/nclawyersweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://nclawyersweekly.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd779aeb4a7', slugs: {"okqzrqanrrzh9104dtfr":{"slug":"okqzrqanrrzh9104dtfr","mailpoet":false}} };</script>
		</body>
</html>