<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nclawyersweekly.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.66-->
<title>Durham attorney nominated for key USDOJ post &#8211; North Carolina Lawyers Weekly</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="headlines" />

<link rel="canonical" href="https://nclawyersweekly.com/2021/06/24/durham-attorney-nominated-for-key-usdoj-post/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Feed" href="https://nclawyersweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Comments Feed" href="https://nclawyersweekly.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Durham attorney nominated for key USDOJ post">
<link rel="apple-touch-icon" sizes="57x57" href="https://nclawyersweekly.com/files/2013/10/nclw57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://nclawyersweekly.com/files/2013/10/nclw72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://nclawyersweekly.com/files/2013/10/nclw114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://nclawyersweekly.com/files/2013/10/nclw144x144.jpg" />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Durham attorney nominated for key USDOJ post&nbsp; Comments Feed" href="https://nclawyersweekly.com/2021/06/24/durham-attorney-nominated-for-key-usdoj-post/feed/" />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://nclawyersweekly.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://nclawyersweekly.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://nclawyersweekly.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tweet-quote-style-css'  href='https://nclawyersweekly.com/wp-content/plugins/tweet-quote/tweetquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://nclawyersweekly.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://nclawyersweekly.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://nclawyersweekly.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://nclawyersweekly.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_nclawyersweekly-css'  href='https://nclawyersweekly.com/wp-content/mu-plugins/site_css/nclawyersweekly/1/j_nclawyersweekly.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://nclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/nclawyersweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/nclawyersweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://nclawyersweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nclawyersweekly.com/xmlrpc.php?rsd" />
<link rel='prev' title='Defendant wasn’t prejudiced by lack of colloquy before bench trial &nbsp;' href='https://nclawyersweekly.com/2021/06/24/defendant-wasnt-prejudiced-by-lack-of-colloquy-before-bench-trial/' />
<link rel='next' title='Real Property &#8212; Tort/Negligence – Municipal Inspector – Governmental Immunity – Public Employee&nbsp;' href='https://nclawyersweekly.com/2021/06/24/real-property-tortnegligence-municipal-inspector-governmental-immunity-public-employee/' />
<link rel='shortlink' href='https://nclawyersweekly.com/?p=121379' />
<link rel="alternate" type="application/json+oembed" href="https://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnclawyersweekly.com%2F2021%2F06%2F24%2Fdurham-attorney-nominated-for-key-usdoj-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnclawyersweekly.com%2F2021%2F06%2F24%2Fdurham-attorney-nominated-for-key-usdoj-post%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" /><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                '//c.compete.com/bootstrap/' :
                '//c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
<meta name="author" content="North Carolina Lawyers Weekly Staff" />
<link rel="shortcut icon" href="https://nclawyersweekly.com/files/2013/10/ncfavicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nclawyersweekly.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://nclawyersweekly.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nclawyersweekly.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<script type="text/javascript"> var infolinks_pid = 3268076; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JN6LB');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN Krux ControlTag for "nclawyersweekly.com" -->
<script class="kxct" data-id="slrxsvsq2" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrxsvsq2.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<!--- Events fonts --->
<link href="//fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css">

<script>
jQuery(document).ready(function($){
var tt = jQuery('#menu-item-77117 a').attr('href');
jQuery('#menu-item-77117 a').attr('href',"http:"+tt);
});
</script>

<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://nclawyersweekly.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!--
	generated 141 seconds ago
	generated in 2.237 seconds
	served from batcache in 0.008 seconds
	expires in 159 seconds
	Server: dc1web06.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-121379 single-format-standard headlines subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://nclawyersweekly.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-77131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77131"><a href="https://nclawyersweekly.com/subscribe">Subscribe</a></li>
<li id="menu-item-77130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77130"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-109213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109213"><a href="https://nclawyersweekly.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-109214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109214"><a href="https://nclawyersweekly.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2021/06/24/durham-attorney-nominated-for-key-usdoj-post/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://nclawyersweekly.com/2021/06/24/justices-rule-for-student-in-cursing-cheerleader-case/" title="Justices rule for student in &#8216;cursing cheerleader&#8217; case">Justices rule for student in &#8216;cursing cheerleader&#8217; case</a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/heyl-is-new-ncba-president-morgan-named-president-elect/" title="Heyl is new NCBA president, Morgan named president-elect&nbsp;">Heyl is new NCBA president, Morgan named president-elect&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/civil-practice-involuntary-dismissal-alias-pluries-summons-four-year-delay-attorneys-legal-malpractice-claim/" title="Civil Practice &#8212; Involuntary Dismissal – Alias &amp; Pluries Summons – Four-Year Delay – Attorneys – Legal Malpractice Claim&nbsp;">Civil Practice &#8212; Involuntary Dismissal – Alias &amp; Pluries Summons – Four-Year Delay – Attorneys – Legal Malpractice Claim&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/domestic-relations-parent-child-support-guidelinesdeviation-hybrid-insufficient-findings/" title="Domestic Relations &#8211;Parent &amp; Child – Support – Guidelines/Deviation Hybrid – Insufficient Findings&nbsp;">Domestic Relations &#8211;Parent &amp; Child – Support – Guidelines/Deviation Hybrid – Insufficient Findings&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/domestic-relations-permanency-planning-order-non-relative-placement-insufficient-findings/" title="Domestic Relations &#8212; Permanency Planning Order – Non-Relative Placement – Insufficient Findings&nbsp;">Domestic Relations &#8212; Permanency Planning Order – Non-Relative Placement – Insufficient Findings&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/ncaj-selects-leaders-for-2021-2022/" title="NCAJ selects leaders for 2021-2022, McCabe new president&nbsp;">NCAJ selects leaders for 2021-2022, McCabe new president&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/criminal-practice-juvenile-probation-violation-electronic-monitoring-specific-requirements/" title="Criminal Practice &#8212; Juvenile – Probation Violation – Electronic Monitoring – Specific Requirements&nbsp;">Criminal Practice &#8212; Juvenile – Probation Violation – Electronic Monitoring – Specific Requirements&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/real-property-tortnegligence-municipal-inspector-governmental-immunity-public-employee/" title="Real Property &#8212; Tort/Negligence – Municipal Inspector – Governmental Immunity – Public Employee&nbsp;">Real Property &#8212; Tort/Negligence – Municipal Inspector – Governmental Immunity – Public Employee&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/durham-attorney-nominated-for-key-usdoj-post/" title="Durham attorney nominated for key USDOJ post&nbsp;">Durham attorney nominated for key USDOJ post&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2021/06/24/defendant-wasnt-prejudiced-by-lack-of-colloquy-before-bench-trial/" title="Defendant wasn’t prejudiced by lack of colloquy before bench trial &nbsp;">Defendant wasn’t prejudiced by lack of colloquy before bench trial &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="North Carolina Lawyers Weekly" href="https://nclawyersweekly.com/">
					<img onerror="this.src='https://nclawyersweekly.com/files/2020/01/NCLW.png';this.onerror=null;" src="http://nclawyersweekly.com/files/2020/01/NCLW.svg" alt="North Carolina Lawyers Weekly" /><strong>North Carolina Lawyers Weekly </strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-77109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77109"><a href="https://nclawyersweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-77111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77111"><a href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-77112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77112"><a href="https://nclawyersweekly.com/category/news/sidebar/">Sidebar</a></li>
	<li id="menu-item-77110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77110"><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></li>
</ul>
</li>
<li id="menu-item-77114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77114"><a href="https://nclawyersweekly.com/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-77115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77115"><a href="https://nclawyersweekly.com/verdicts/">Submit Verdicts &#038; Settlements</a></li>
</ul>
</li>
<li id="menu-item-77116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77116"><a href="https://nclawyersweekly.com/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-109527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109527"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-77118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77118"><a href="https://nclawyersweekly.com/north-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114356"><a href="https://nclawyersweekly.com/diversity-and-inclusion-awards/">Diversity and Inclusion Awards</a></li>
	<li id="menu-item-111904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111904"><a href="https://nclawyersweekly.com/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-77120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77120"><a href="https://nclawyersweekly.com/nclw-corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-77119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77119"><a href="https://nclawyersweekly.com/leaders-in-the-law5/">Leaders in the Law</a></li>
	<li id="menu-item-105046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105046"><a href="https://nclawyersweekly.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-107104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107104"><a href="https://nclawyersweekly.com/nclw-hall-of-fame/">NCLW Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-115709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115709"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-121112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121112"><a href="https://nclawyersweekly.com/power-list/">The Power List</a></li>
	<li id="menu-item-121174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121174"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">NC Largest Law Firms 2021</a></li>
</ul>
</li>
<li id="menu-item-77122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77122"><a href="/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-78558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78558"><a href="https://nclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-77123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77123"><a href="https://nclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-77982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77982"><a href="https://nclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-113494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113494"><a href="https://nclawyersweekly.com/email-alert-sign-up/">Email</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77131"><a href="https://nclawyersweekly.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77130"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=af0f47ab&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=3&cb=INSERT_RANDOM_NUMBER_HERE&n=af0f47ab' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-77109" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="https://nclawyersweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-77111" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-77112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/news/sidebar/">Sidebar</a></li>
	<li id="menu-item-77110" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77114" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://nclawyersweekly.com/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-77115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/verdicts/">Submit Verdicts &#038; Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77116" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-109527" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-77118" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nclawyersweekly.com/north-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/diversity-and-inclusion-awards/">Diversity and Inclusion Awards</a></li>
	<li id="menu-item-111904" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-77120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/nclw-corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-77119" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/leaders-in-the-law5/">Leaders in the Law</a></li>
	<li id="menu-item-105046" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-107104" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/nclw-hall-of-fame/">NCLW Hall of Fame</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-115709" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-121112" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/power-list/">The Power List</a></li>
	<li id="menu-item-121174" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">NC Largest Law Firms 2021</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77122" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-78558" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-77123" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77982" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-113494" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/email-alert-sign-up/">Email</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://nclawyersweekly.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nclawyersweekly.com/category/news/">News</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></span> / <span class="current">Durham attorney nominated for key USDOJ post&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-121379 post type-post status-publish format-standard category-headlines subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Durham attorney nominated for key USDOJ post&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://nclawyersweekly.com/author/nclawyersweeklystarff/" title="">North Carolina Lawyers Weekly Staff</a>	
	
	</span>
    	
		
	 <span class="tie-date">June 24, 2021</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					President Joe Biden has nominated a Durham attorney to serve as the Assistant Attorney General for the Office of Legal Policy.

Hampton Dellinger, whose nomination was announced by the White House on June 18, is a former deputy attorney general in the North Carolina Department of Justice and served as chief legal counsel in the governor’s ...<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
  .subscribe_option {
    margin: auto;
    text-align:center;
    display: none;
  }
  .subscribe_option .option_listing {
    width:155px;
    float:left;
    margin-bottom:15px;
  }
  .subscribe_option a {
    text-decoration:none;
    visited:#444444;
    hover:#444444;
  }
  .subscribe_option #guarantee {
    display: block;
    float: left;
    width: 330px;
  }
  #subscribe-small > div {
    float: none;
    margin: auto;
  }
  @media only screen and (min-width: 769px) {
    #subscribe_div {width: 500px;}
    #subscribe-large {display: block;}
    #subscribe-small .active {display: none;}
  }
  @media only screen and (max-width: 769px) {
    #subscribe_div {width: 100%;}
    #subscribe-large {display: none;}
    #subscribe-small {display: block;}
    #subscribe-small .subscribe_image {display: none;}
    .dmcss_login_form .dmcss_tab_div {padding: 0;}
  }
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
        
        <!-- *************** -->
        <div id="subscribe_option1" class="subscribe_option" >
          <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
            <strong>Print, Digital & Mobile<br><br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYWM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$14.05</a><br>----------<br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$389</a><br></strong> 
          </div>
          <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
            <a href="https://nclawyersweekly.com/print-digital/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
            <img src="https://nclawyersweekly.com/files/2020/06/NCLW-Opinion_300x250-V3.png" border="0">
            </a>
          </div>
          <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
            <strong>Digital & Mobile Only<br><br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$389.00</a><br></strong>
          </div>
        </div> <!-- pw_subscribe1 -->
        <!-- *************** -->
        <div  id="subscribe_option2" class="subscribe_option" >
          <div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
            <strong>Print, Digital & Mobile<br><br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYWM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$14.05</a><br>----------<br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$389</a><br></strong> 
          </div>
          <div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
            <a href="https://nclawyersweekly.com/print-digital/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
            <img src="https://nclawyersweekly.com/files/2020/06/NCLW-Opinion_300x250-V3.png" border="0">
            </a>
          </div>
          <div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
            <strong>Digital & Mobile Only<br><br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$389</a><br></strong>
          </div>
        </div> <!-- pw_subscribe2 -->
        <!-- *************** -->
       <!-- pw-large -->
      <!-- *************** -->
</div>
    </center>
          <br style="clear:both;" />
    <center>
      <!-- *************** -->
      <div  id="subscribe-small" class="subscribe_option" align=center>
        <div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
          <a href="https://nclawyersweekly.com/print-digital/?promocode=WZFPREM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
          <img src="https://nclawyersweekly.com/files/2020/06/NCLW-Opinion_300x250-V3.png" border="0">
          </a>
        </div>
        <div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
          <strong>Print, Digital & Mobile<br><br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYWM" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$14.05</a><br>----------<br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYW" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$389</a><br><br>Digital & Mobile Only<br><br><a href="https://nclawyersweekly.com/print-digital/?promocode=WZZPAYWD" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$389.00</a><br></strong>
        </div>
      </div> <!-- pw_small -->
      <!-- *************** -->
    </center>
  <!-- *************** -->


<script type="text/javascript" language="Javascript">
  var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
  document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://nclawyersweekly.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2021/06/24/durham-attorney-nominated-for-key-usdoj-post/" />
			</p>
		</form>
<p> Enter your user name and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use. Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time. </p>

<p> To inquire about group subscriptions or an enterprise site license for your firm, contact <a style="text-decoration: underline;font-weight: bold;" href="mailto:staylor@bridgetowermedia.com">Sian Taylor</a>.</p>
<div></div>

If you feel your login credentials are being used by a second party, contact customer service at 877-615-9536 for assistance in changing your password.</p>

<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="http://nclawyersweekly.com/forgot-password">Forgot your password?</a></p>			</div>
		</div></div><div class="article_dfp_ads article_dfp_ads_non_login global"></div><br>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2021-06-24T08:10:42Z">8:10 am Thu, June 24, 2021</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://nclawyersweekly.com">North Carolina Lawyers Weekly</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://nclawyersweekly.com/author/nclawyersweeklystarff/" title="Posts by North Carolina Lawyers Weekly Staff" rel="author">North Carolina Lawyers Weekly Staff</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://nclawyersweekly.com/2021/06/24/defendant-wasnt-prejudiced-by-lack-of-colloquy-before-bench-trial/" rel="prev"><span>Previous:</span> Defendant wasn’t prejudiced by lack of colloquy before bench trial &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></div>
			<div class="post-next"><a href="https://nclawyersweekly.com/2021/06/24/real-property-tortnegligence-municipal-inspector-governmental-immunity-public-employee/" rel="next"><span>Next:</span> Real Property &#8212; Tort/Negligence – Municipal Inspector – Governmental Immunity – Public Employee&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/24/durham-attorney-nominated-for-key-usdoj-post/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://nclawyersweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121379' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb24259f42" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/24/defendant-wasnt-prejudiced-by-lack-of-colloquy-before-bench-trial/" title="Permalink to Defendant wasn’t prejudiced by lack of colloquy before bench trial &nbsp;" rel="bookmark"><img width="70" height="47" src="https://nclawyersweekly.com/files/2012/03/gavel-dark1.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="gavel-dark" srcset="https://nclawyersweekly.com/files/2012/03/gavel-dark1.jpg 500w, https://nclawyersweekly.com/files/2012/03/gavel-dark1-300x200.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/24/defendant-wasnt-prejudiced-by-lack-of-colloquy-before-bench-trial/">Defendant wasn’t prejudiced by lack of colloquy before bench trial &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 24, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/23/supreme-court-adopts-four-factors-of-intent-to-sell-and-deliver/" title="Permalink to Supreme Court adopts four factors of intent to sell and deliver &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2019/09/meth--70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="illegal drug lab" srcset="https://nclawyersweekly.com/files/2019/09/meth--70x70.jpg 70w, https://nclawyersweekly.com/files/2019/09/meth--200x200.jpg 200w, https://nclawyersweekly.com/files/2019/09/meth--100x100.jpg 100w, https://nclawyersweekly.com/files/2019/09/meth--150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/23/supreme-court-adopts-four-factors-of-intent-to-sell-and-deliver/">Supreme Court adopts four factors of intent to sell and deliver &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 23, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/22/starvation-is-inherently-malicious-supreme-court-rules/" title="Permalink to Starvation is inherently malicious, Supreme Court rules &nbsp;" rel="bookmark"><img width="70" height="47" src="https://nclawyersweekly.com/files/2013/08/jail.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="jail" srcset="https://nclawyersweekly.com/files/2013/08/jail.jpeg 500w, https://nclawyersweekly.com/files/2013/08/jail-100x67.jpeg 100w, https://nclawyersweekly.com/files/2013/08/jail-300x201.jpeg 300w, https://nclawyersweekly.com/files/2013/08/jail-50x33.jpeg 50w, https://nclawyersweekly.com/files/2013/08/jail-90x60.jpeg 90w, https://nclawyersweekly.com/files/2013/08/jail-180x120.jpeg 180w, https://nclawyersweekly.com/files/2013/08/jail-468x312.jpeg 468w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/22/starvation-is-inherently-malicious-supreme-court-rules/">Starvation is inherently malicious, Supreme Court rules &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 22, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/21/hipaa-doesnt-create-private-right-of-action/" title="Permalink to HIPAA doesn’t create private right of action &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2014/01/doctor-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="doctor" srcset="https://nclawyersweekly.com/files/2014/01/doctor-70x70.jpeg 70w, https://nclawyersweekly.com/files/2014/01/doctor-100x100.jpeg 100w, https://nclawyersweekly.com/files/2014/01/doctor-300x300.jpeg 300w, https://nclawyersweekly.com/files/2014/01/doctor-200x200.jpeg 200w, https://nclawyersweekly.com/files/2014/01/doctor.jpeg 500w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/21/hipaa-doesnt-create-private-right-of-action/">HIPAA doesn’t create private right of action &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 21, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/17/parent-can-sue-school-district-over-failure-to-respond-to-bullying/" title="Permalink to Parent can sue school district over failure to respond to bullying &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2013/10/school-books-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="school books" srcset="https://nclawyersweekly.com/files/2013/10/school-books-70x70.jpeg 70w, https://nclawyersweekly.com/files/2013/10/school-books-200x200.jpeg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/17/parent-can-sue-school-district-over-failure-to-respond-to-bullying/">Parent can sue school district over failure to respond to bullying &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 17, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/16/4th-circuit-recognizes-multiple-paths-to-same-sex-title-vii-claim/" title="Permalink to 4th Circuit recognizes multiple paths to same-sex Title VII claim &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2014/04/gay-flag-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="gay flag" srcset="https://nclawyersweekly.com/files/2014/04/gay-flag-70x70.jpg 70w, https://nclawyersweekly.com/files/2014/04/gay-flag-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/16/4th-circuit-recognizes-multiple-paths-to-same-sex-title-vii-claim/">4th Circuit recognizes multiple paths to same-sex Title VII claim &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 16, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/10/insurer-wont-have-to-defend-law-firm-in-dppa-class-action/" title="Permalink to Insurer won’t have to defend law firm in DPPA class action &nbsp;" rel="bookmark"><img width="70" height="51" src="https://nclawyersweekly.com/files/2012/11/Insurance-maze.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Insurance maze" srcset="https://nclawyersweekly.com/files/2012/11/Insurance-maze.jpg 500w, https://nclawyersweekly.com/files/2012/11/Insurance-maze-300x218.jpg 300w, https://nclawyersweekly.com/files/2012/11/Insurance-maze-50x36.jpg 50w, https://nclawyersweekly.com/files/2012/11/Insurance-maze-90x65.jpg 90w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/10/insurer-wont-have-to-defend-law-firm-in-dppa-class-action/">Insurer won’t have to defend law firm in DPPA class action &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 10, 2021</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2021/06/10/son-awarded-60k-in-dispute-over-late-moms-sales-commissions/" title="Permalink to Son awarded $60K in dispute over late mom’s sales commissions &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2016/05/ThinkstockPhotos-462638173-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ThinkstockPhotos-462638173" srcset="https://nclawyersweekly.com/files/2016/05/ThinkstockPhotos-462638173-70x70.jpg 70w, https://nclawyersweekly.com/files/2016/05/ThinkstockPhotos-462638173-200x200.jpg 200w, https://nclawyersweekly.com/files/2016/05/ThinkstockPhotos-462638173-75x75.jpg 75w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2021/06/10/son-awarded-60k-in-dispute-over-late-moms-sales-commissions/">Son awarded $60K in dispute over late mom’s sales commissions &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">June 10, 2021</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://nclawyersweekly.com/email-alert-sign-up/"><img src="https://nclawyersweekly.com/files/2019/08/e-Alert_Sign-ups_LW.png" /></a>
</div>
		</div></div><!-- .widget /--><div id="dmc_openx-793641346" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4");
   document.write ('&amp;category=News|Headlines');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=9597e6&amp;cb=bbb79bb53624fa783acf811aedffcb6d' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=4&amp;cb=bbb79bb53624fa783acf811aedffcb6d&amp;n=9597e6' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="dmc_openx-793641340" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;category=News|Headlines');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=450d47&amp;cb=3dc52a5ee2a875f980d61f1f439cfdc1' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=20&amp;cb=3dc52a5ee2a875f980d61f1f439cfdc1&amp;n=450d47' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-12" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_300x200 -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
<li>
<a href="/2021/06/24/durham-attorney-nominated-for-key-usdoj-post/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://nclawyersweekly.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://nclawyersweekly.com/email-alert-sign-up/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://nclawyersweekly.com/manage-account-fc/">MANAGE ACCT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://nclawyersweekly.com/2021/06/24/justices-rule-for-student-in-cursing-cheerleader-case/" title="Justices rule for student in &#8216;cursing cheerleader&#8217; case">Justices rule for student in &#8216;cursing cheerleader&#8217; case</a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2021/06/24/heyl-is-new-ncba-president-morgan-named-president-elect/" title="Heyl is new NCBA president, Morgan named president-elect&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Heyl is new NCBA president, Morgan named president-elect&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2021/06/24/civil-practice-involuntary-dismissal-alias-pluries-summons-four-year-delay-attorneys-legal-malpractice-claim/" title="Civil Practice &#8212; Involuntary Dismissal – Alias &amp; Pluries Summons – Four-Year Delay – Attorneys – Legal Malpractice Claim&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Civil Practice &#8212; Involuntary Dismissal – Alias &amp; Pluries Summons – Four-Year Delay – Attorneys – Legal Malpractice Claim&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2021/06/24/domestic-relations-parent-child-support-guidelinesdeviation-hybrid-insufficient-findings/" title="Domestic Relations &#8211;Parent &amp; Child – Support – Guidelines/Deviation Hybrid – Insufficient Findings&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Domestic Relations &#8211;Parent &amp; Child – Support – Guidelines/Deviation Hybrid – Insufficient Findings&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2021/06/24/domestic-relations-permanency-planning-order-non-relative-placement-insufficient-findings/" title="Domestic Relations &#8212; Permanency Planning Order – Non-Relative Placement – Insufficient Findings&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Domestic Relations &#8212; Permanency Planning Order – Non-Relative Placement – Insufficient Findings&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>North Carolina Lawyers Weekly</h4></div>
						<div class="footer-widget-container"><div ><ul>

<li>
<a href="/north-carolina-lawyers-weekly/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/north-carolina-events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/accessibility-statement/"</a>ACCESSIBILITY STATEMENT</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/4c0fc2d947bb1216';new Image().src = ssaUrl;</script>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2021 <span class="vcard"><span class="fn n org">North Carolina Lawyers Weekly</span> · <a href="/contact-us/#charlotte-office">Charlotte Office</a> · <a href="tel:(800) 876-5297">(800) 876-5297</a>
</span>
</span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://nclawyersweekly.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JN6LB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});


jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='//nclawyersweekly.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "//nclawyersweekly.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "//nclawyersweekly.com/digital-access");

</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>
window.onload=function() {

function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
}

function getCookieValue(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}

function cookieCheck(cookie) {
    var cookie_check = getCookie(cookie);
    if (cookie_check == null) {
        return 'not exist';// do cookie doesn't exist stuff;
    }
    else {
        return 'exist';
    }
  }

 var analytics_login_IP         =  cookieCheck('analytics_login');
 var analytics_login1           =  cookieCheck('analytics_login1');
 var analytics_login2           =  cookieCheck('analytics_login2');
 var dmcss_current_user         =  cookieCheck('dmcss_current_user');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-141441-41', 'auto');

if (analytics_login_IP == 'exist' && analytics_login1 == 'not exist') {
    console.log('IP Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login1=sent;  path=/;domain=.nclawyersweekly.com;" + expires;
    var dimensionValue2 = 'IP_Login';
    var analytics_login_IP_Company =  getCookieValue('analytics_login_company');
    console.log(analytics_login_IP_Company);
    ga('set', 'dimension2', analytics_login_IP_Company);
}
else if (dmcss_current_user == 'exist' && analytics_login2 == 'not exist') {
    console.log('Paywall Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login2=sent;  path=/;domain=.nclawyersweekly.com;" + expires;
    var dimensionValue = 'Paywall_Login';
    ga('set', 'dimension1', dimensionValue);
}
ga('send', 'pageview');
}
</script>
<!-- End Google Analytics -->

<!-- code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/04d559d0-31b0-0139-3af0-06abc14c0bc6'></script>

<script type="text/javascript"> var infolinks_pid = 3268076; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script id="parsely-cfg" src="//cdn.parsely.com/keys/nclawyersweekly.com/p.js"></script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="okqzrqanrrzh9104dtfr" data-user="27529"></script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var okqzrqanrrzh9104dtfr_shortcode = true;</script>
		<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/nclawyersweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://nclawyersweekly.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '77569c8b44', slugs: {"okqzrqanrrzh9104dtfr":{"slug":"okqzrqanrrzh9104dtfr","mailpoet":false}} };</script>
		</body>
</html>