<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nclawyersweekly.com/xmlrpc.php" />
<!-- 
Server info
127.0.0.1-->
<title>NC 2nd-chance redistricting finalized; maps now go to court | North Carolina Lawyers Weekly</title>

		<!-- All in One SEO 4.1.5.3 -->
		<meta name="description" content="RALEIGH (AP) — The North Carolina legislature on Thursday completed new redistricting plans that Republicans contend will meet fairness directives of state justices who struck down previously approved maps as illegal partisan gerrymanders that penalized Democrats. A map for the state’s 14 U.S. House seats approved by the General Assembly was touted by the GOP ..." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="redistricting" />
		<link rel="canonical" href="https://nclawyersweekly.com/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="North Carolina Lawyers Weekly |" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="NC 2nd-chance redistricting finalized; maps now go to court | North Carolina Lawyers Weekly" />
		<meta property="og:description" content="RALEIGH (AP) — The North Carolina legislature on Thursday completed new redistricting plans that Republicans contend will meet fairness directives of state justices who struck down previously approved maps as illegal partisan gerrymanders that penalized Democrats. A map for the state’s 14 U.S. House seats approved by the General Assembly was touted by the GOP ..." />
		<meta property="og:url" content="https://nclawyersweekly.com/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/" />
		<meta property="article:published_time" content="2022-02-18T16:52:47+00:00" />
		<meta property="article:modified_time" content="2022-02-18T16:52:47+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="nclawyersweekly.com" />
		<meta name="twitter:title" content="NC 2nd-chance redistricting finalized; maps now go to court | North Carolina Lawyers Weekly" />
		<meta name="twitter:description" content="RALEIGH (AP) — The North Carolina legislature on Thursday completed new redistricting plans that Republicans contend will meet fairness directives of state justices who struck down previously approved maps as illegal partisan gerrymanders that penalized Democrats. A map for the state’s 14 U.S. House seats approved by the General Assembly was touted by the GOP ..." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Feed" href="https://nclawyersweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; Comments Feed" href="https://nclawyersweekly.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="NC 2nd-chance redistricting finalized; maps now go to court | North Carolina Lawyers Weekly">
<link rel="apple-touch-icon" sizes="57x57" href="https://nclawyersweekly.com/files/2013/10/nclw57x57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://nclawyersweekly.com/files/2013/10/nclw72x72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://nclawyersweekly.com/files/2013/10/nclw114x114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://nclawyersweekly.com/files/2013/10/nclw144x144.jpg" />
<link rel="alternate" type="application/rss+xml" title="North Carolina Lawyers Weekly &raquo; NC 2nd-chance redistricting finalized; maps now go to court Comments Feed" href="https://nclawyersweekly.com/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nclawyersweekly.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://nclawyersweekly.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://nclawyersweekly.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://nclawyersweekly.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tweet-quote-style-css'  href='https://nclawyersweekly.com/wp-content/plugins/tweet-quote/tweetquote.css' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://nclawyersweekly.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://nclawyersweekly.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://nclawyersweekly.com/wp-content/themes/jarida/css/override.css?unique1645214703' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://nclawyersweekly.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://nclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_header.js' id='mkingtbs_head-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='loadadjs-js-extra'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https://nclawyersweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/BTMActOn/js/interads.js' id='loadadjs-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js' id='quick-edit-script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https://nclawyersweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/login_popup.js' id='dmcss_login_popup-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/tdc-paywall-psa/login_form.js' id='dmcss_login_form-js'></script>
<link rel="https://api.w.org/" href="https://nclawyersweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nclawyersweekly.com/wp-json/wp/v2/posts/123935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nclawyersweekly.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://nclawyersweekly.com/?p=123935' />
<link rel="alternate" type="application/json+oembed" href="https://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnclawyersweekly.com%2F2022%2F02%2F18%2Fnc-2nd-chance-redistricting-finalized-maps-now-go-to-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nclawyersweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnclawyersweekly.com%2F2022%2F02%2F18%2Fnc-2nd-chance-redistricting-finalized-maps-now-go-to-court%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" />
<meta name="author" content="Gary Robertson, The Associated Press" />
        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		<link rel="shortcut icon" href="https://nclawyersweekly.com/files/2013/10/ncfavicon.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nclawyersweekly.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://nclawyersweekly.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nclawyersweekly.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" media="screen">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</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JN6LB');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN Krux ControlTag for "nclawyersweekly.com" -->
<script class="kxct" data-id="slrxsvsq2" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrxsvsq2.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<style type="text/css" media="all">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</style>

<!--- Events fonts --->
<link href="//fonts.googleapis.com/css?family=Cinzel" rel="stylesheet" type="text/css">

<script>
jQuery(document).ready(function($){
var tt = jQuery('#menu-item-77117 a').attr('href');
jQuery('#menu-item-77117 a').attr('href',"http:"+tt);
});
</script>

<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.mecktimes.com/cdnr/50/acton/bn/tracker/22745';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
</head>
<body id="top" class="post-template-default single single-post postid-123935 single-format-standard headlines always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://nclawyersweekly.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

	
				            <div class="form-horizontal shadow dmcss_login_form" id="popup_loginform">
            	    <script type="text/javascript">
      var onloadCallback = function() {
        grecaptcha.render('html_element', {
          'sitekey' : '6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki'
        });
      };
    </script>
				<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://nclawyersweekly.com/adminlogin/?wpe-login=true" method="post">			<div class="field">
				<label for="dmcss_user">Email Address/USER ID:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/" />
			</p>
		</form>
		
		
					<div class="links">			</div>            </div><div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-77131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77131"><a href="https://nclawyersweekly.com/subscribe">Subscribe</a></li>
<li id="menu-item-77130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77130"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-109213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109213"><a href="https://nclawyersweekly.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-109214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109214"><a href="https://nclawyersweekly.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://nclawyersweekly.com/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/" title="NC 2nd-chance redistricting finalized; maps now go to court">NC 2nd-chance redistricting finalized; maps now go to court</a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/17/consumer-protection-magistrate-judges-jurisdiction-not-affected-by-absent-class-member/" title="Consumer Protection – Magistrate judge’s jurisdiction not affected by absent class member&nbsp;">Consumer Protection – Magistrate judge’s jurisdiction not affected by absent class member&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/17/walter-dellinger-influential-scholar-and-lawyer-dies-at-80/" title="Walter Dellinger, influential scholar and lawyer, dies at 80">Walter Dellinger, influential scholar and lawyer, dies at 80</a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/17/early-intervention-in-litigation/" title="Early intervention in litigation&nbsp;">Early intervention in litigation&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/17/estate-of-hit-and-run-victim-settles-for-1m/" title="Estate of hit-and-run victim settles for $1M&nbsp;">Estate of hit-and-run victim settles for $1M&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/16/february-14-2022/" title="February 14, 2022&nbsp;">February 14, 2022&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/16/survey-finds-most-young-lawyers-are-happy-hopeful-but-want-change/" title="Survey finds most young lawyers are happy, hopeful, but want change &nbsp;">Survey finds most young lawyers are happy, hopeful, but want change &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/16/n-c-supreme-court-overturns-conviction-over-racial-bias-in-picking-jury/" title="N.C. Supreme Court overturns conviction over racial bias in picking jury">N.C. Supreme Court overturns conviction over racial bias in picking jury</a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/15/n-c-justices-examine-legality-of-voter-id-tax-amendments/" title="N.C. justices examine legality of voter ID, tax amendments">N.C. justices examine legality of voter ID, tax amendments</a></li>
							<li><a href="https://nclawyersweekly.com/2022/02/15/n-c-man-hurt-in-dredging-mishap-settles-suit-for-3-5m/" title="N.C. man hurt in dredging mishap settles suit for $3.5M&nbsp;">N.C. man hurt in dredging mishap settles suit for $3.5M&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="North Carolina Lawyers Weekly" href="https://nclawyersweekly.com/">
					<img onerror="this.src='https://nclawyersweekly.com/files/2020/01/NCLW.png';this.onerror=null;" src="https://nclawyersweekly.com/files/2020/01/NCLW.svg" alt="North Carolina Lawyers Weekly" /><strong>North Carolina Lawyers Weekly </strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-77109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77109"><a href="https://nclawyersweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-77111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77111"><a href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-77112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77112"><a href="https://nclawyersweekly.com/category/news/sidebar/">Sidebar</a></li>
	<li id="menu-item-77110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77110"><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></li>
</ul>
</li>
<li id="menu-item-77114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77114"><a href="https://nclawyersweekly.com/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-77115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77115"><a href="https://nclawyersweekly.com/verdicts/">Submit Verdicts &#038; Settlements</a></li>
</ul>
</li>
<li id="menu-item-77116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77116"><a href="https://nclawyersweekly.com/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-109527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109527"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-77118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77118"><a href="https://nclawyersweekly.com/north-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114356"><a href="https://nclawyersweekly.com/diversity-and-inclusion-awards/">Diversity and Inclusion Awards</a></li>
	<li id="menu-item-111904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111904"><a href="https://nclawyersweekly.com/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-77120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77120"><a href="https://nclawyersweekly.com/nclw-corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-77119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77119"><a href="https://nclawyersweekly.com/leaders-in-the-law-nominations/">Leaders in the Law</a></li>
	<li id="menu-item-105046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105046"><a href="https://nclawyersweekly.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-107104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107104"><a href="https://nclawyersweekly.com/nclw-hall-of-fame/">NCLW Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-115709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115709"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-121112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121112"><a href="https://nclawyersweekly.com/power-list/">The Power List</a></li>
	<li id="menu-item-121174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121174"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">NC Largest Law Firms 2021</a></li>
</ul>
</li>
<li id="menu-item-77122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77122"><a href="/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-78558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78558"><a href="https://nclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-77123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77123"><a href="https://nclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-77982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77982"><a href="https://nclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-113494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113494"><a href="https://nclawyersweekly.com/email-alert-sign-up/">Email</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77131"><a href="https://nclawyersweekly.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77130"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  * to
  *   '//ad2.dolanadserver.com/nclw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php':'//ad2.dolanadserver.com/nclw/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='//ad2.dolanadserver.com/nclw/www/delivery/ck.php?n=af0f47ab&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//ad2.dolanadserver.com/nclw/www/delivery/avw.php?zoneid=3&cb=INSERT_RANDOM_NUMBER_HERE&n=af0f47ab' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-77109" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="https://nclawyersweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-77111" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-77112" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/news/sidebar/">Sidebar</a></li>
	<li id="menu-item-77110" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77114" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://nclawyersweekly.com/category/verdicts-settlements/">Verdicts &#038; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-77115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/verdicts/">Submit Verdicts &#038; Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77116" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://nclawyersweekly.com/category/opinion-digest/">Opinion Digests</a></li>
<li id="menu-item-109527" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.carolinaparalegalnews.com">Carolina Paralegal News</a></li>
<li id="menu-item-77118" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nclawyersweekly.com/north-carolina-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-114356" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/diversity-and-inclusion-awards/">Diversity and Inclusion Awards</a></li>
	<li id="menu-item-111904" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/rising-stars/">Rising Stars</a></li>
	<li id="menu-item-77120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/nclw-corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
	<li id="menu-item-77119" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/leaders-in-the-law-nominations/">Leaders in the Law</a></li>
	<li id="menu-item-105046" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
	<li id="menu-item-107104" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/nclw-hall-of-fame/">NCLW Hall of Fame</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-115709" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-121112" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/power-list/">The Power List</a></li>
	<li id="menu-item-121174" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/nc-largest-law-firms-2020/">NC Largest Law Firms 2021</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77122" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/dcpn/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-78558" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://nclawyersweekly.com/plaques-and-reprints/">Plaques and Reprints</a></li>
	<li id="menu-item-77123" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/classifieds/">Classifieds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-77982" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/subscribe?source=wp_nav">Subscribe</a></li>
<li id="menu-item-113494" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://nclawyersweekly.com/email-alert-sign-up/">Email</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://nclawyersweekly.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nclawyersweekly.com/category/news/">News</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://nclawyersweekly.com/category/news/headlines/">Headlines</a></span> / <span class="current">NC 2nd-chance redistricting finalized; maps now go to court</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-123935 post type-post status-publish format-standard category-headlines tag-redistricting always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">NC 2nd-chance redistricting finalized; maps now go to court</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://nclawyersweekly.com/author/garyrobertson/" title="">Gary Robertson, The Associated Press</a>	
	
	</span>
    	
		
	 <span class="tie-date">February 18, 2022</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>RALEIGH (AP) — The North Carolina legislature on Thursday completed new redistricting plans that Republicans contend will meet fairness directives of state justices who struck down previously approved maps as illegal partisan gerrymanders that penalized Democrats.<br />
A map for the state&#8217;s 14 U.S. House seats approved by the General Assembly was touted by the GOP for having four highly competitive districts, some of which could threaten reelection prospects for incumbents. Republican legislators who drew the plan for the coming decade cited district-by-district results from statewide elections going back to 2016.<br />
&#8220;We believe that the map is constitutional. We believe that it is fair to all candidates, voters (and) political parties in the state,&#8221; said Sen. Warren Daniel, a co-chair of the Senate redistricting committee. &#8220;It will reflect the will of the people if adopted by the court.&#8221;<br />
Republicans would have an advantage in the congressional plan as well as in the new maps for state House and Senate districts that also received final approval Thursday. But there would be pathways for Democrats to win a majority of seats in all of the maps during a strong year for the party.<br />
The congressional map replaces one that the state Supreme Court threw out earlier this month along with districts for the state House and Senate. Judges accepted evidence from voters and advocacy groups who sued that the lines completed in November would have ensured Republican victories in 10 of the 14 U.S. House seats on ballots in the fall and GOP legislative majorities in almost every political environment — even as statewide elections are usually closely divided.<br />
The majority of justices told lawmakers to come up with replacement plans by Friday. A three-judge trial court must decide by this Wednesday — the eve of the restart of candidate filing for the May 17 primary — whether the remedial maps comply with the state constitution or must be adjusted further.<br />
Republicans currently hold an 8-5 congressional seat advantage in North Carolina, which is getting a 14th seat this decade from population growth in the census. Republicans have controlled the state House and Senate since 2011 and spent the 2010s redrawing maps because federal and state courts overturned boundaries on partisan and racial gerrymandering claims.<br />
The new congressional map would create six districts that appear to strongly favor a Republican candidate and four favoring a Democrat, according to statewide election data presented by legislative staff. Among the four remaining districts, two could be slightly Republican and the other two likely tossups.<br />
While that could still lead to 10 Republican seats in a good election year for the GOP, Democrats could win eight seats in a &#8220;wave election&#8221; for the party.<br />
The toss-up districts would encompass portions of current districts represented by first-term Democratic Rep. Kathy Manning of Greensboro and four-term Republican Rep. David Rouzer of Wilmington. Both won comfortably in 2020.<br />
Other competitive districts would be a 13th District stretching from the affluent Raleigh-area suburbs south and east into rural counties and a 14th District taking parts of Charlotte west along the South Carolina border to the edge of the Blue Ridge Mountains. Neither district likely will have an incumbent running in them.<br />
Democrats offered criticisms of the congressional plan while voting against it, saying it still needlessly split the Greensboro-Winston-Salem area into three districts and omitted a district sought for the entire Sandhills region. Unsuccessful Democratic amendments likely would have solidified another seat for the party.<br />
Democrats and Republicans in the state House gave near-unanimous approval late Wednesday to a map for the chamber&#8217;s 120 districts, as several Democratic amendments were accepted by GOP leaders.<br />
But bipartisan support was lacking on a plan for the state Senate&#8217;s 50 districts, which was approved by the chamber on a party-line vote. Senate Democrats said that map failed to address the primary ruling of the Supreme Court — that Democrats should have as good a chance as Republicans to win a majority over the coming decade if their candidates receive more votes over time.<br />
&#8220;The voters that go cast their ballots do so because they want to feel like their votes are meaningful,&#8221; Democratic Sen. Jay Chaudhuri of Wake County said, adding that the remedial map &#8220;still diminishes the will of our people.&#8221; Republicans used parliamentary maneuvers to block votes on several Democratic amendments.<br />
While Republicans remained favored to retain their General Assembly majorities, it will be a tall order under the replacement maps for the GOP to earn veto-proof majorities.<br />
Democratic Gov. Roy Cooper can&#8217;t use his veto stamp on redistricting plans, but it has been largely effective in recent years at blocking many policy choices of Republicans on issues like immigration, abortion and how racism is taught in public schools.</p><div class="article_dfp_ads"></div>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    --></p>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://nclawyersweekly.com/tag/redistricting/" rel="tag">Redistricting</a></span>                <span style="display:none" class="updated" title="2022-02-18T11:52:47Z">11:52 am Fri, February 18, 2022</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://nclawyersweekly.com">North Carolina Lawyers Weekly</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://nclawyersweekly.com/author/garyrobertson/" title="Posts by Gary Robertson, The Associated Press" rel="author">Gary Robertson, The Associated Press</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://nclawyersweekly.com/tag/redistricting/" rel="tag">Redistricting</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://nclawyersweekly.com/2022/02/17/consumer-protection-magistrate-judges-jurisdiction-not-affected-by-absent-class-member/" rel="prev"><span>Previous:</span> Consumer Protection – Magistrate judge’s jurisdiction not affected by absent class member&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nclawyersweekly.com/wp-comments-post.php?wpe-comment-post=nclwprod" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='123935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="166f06be99" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="200"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4><a href="https://nclawyersweekly.com/category/top-legal-news/">Top Legal News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/17/estate-of-hit-and-run-victim-settles-for-1m/" title="Permalink to Estate of hit-and-run victim settles for $1M&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2021/02/Box-truck-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nclawyersweekly.com/files/2021/02/Box-truck-70x70.jpg 70w, https://nclawyersweekly.com/files/2021/02/Box-truck-200x200.jpg 200w, https://nclawyersweekly.com/files/2021/02/Box-truck-100x100.jpg 100w, https://nclawyersweekly.com/files/2021/02/Box-truck-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/17/estate-of-hit-and-run-victim-settles-for-1m/">Estate of hit-and-run victim settles for $1M&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 17, 2022</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/16/survey-finds-most-young-lawyers-are-happy-hopeful-but-want-change/" title="Permalink to Survey finds most young lawyers are happy, hopeful, but want change &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2022/02/Young-Lawyer-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nclawyersweekly.com/files/2022/02/Young-Lawyer-70x70.jpeg 70w, https://nclawyersweekly.com/files/2022/02/Young-Lawyer-200x200.jpeg 200w, https://nclawyersweekly.com/files/2022/02/Young-Lawyer-100x100.jpeg 100w, https://nclawyersweekly.com/files/2022/02/Young-Lawyer-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/16/survey-finds-most-young-lawyers-are-happy-hopeful-but-want-change/">Survey finds most young lawyers are happy, hopeful, but want change &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 16, 2022</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/15/dot-to-pay-3-2m-for-loss-of-parking-at-drug-store/" title="Permalink to DOT to pay $3.2M for loss of parking at drug store &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2022/02/Parking-lot-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nclawyersweekly.com/files/2022/02/Parking-lot-70x70.jpg 70w, https://nclawyersweekly.com/files/2022/02/Parking-lot-200x200.jpg 200w, https://nclawyersweekly.com/files/2022/02/Parking-lot-100x100.jpg 100w, https://nclawyersweekly.com/files/2022/02/Parking-lot-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/15/dot-to-pay-3-2m-for-loss-of-parking-at-drug-store/">DOT to pay $3.2M for loss of parking at drug store &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 15, 2022</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/14/korean-battery-maker-cant-be-sued-in-n-c/" title="Permalink to Korean battery maker can’t be sued in N.C.&nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2022/02/Vape-pen-e-cigarette-vapor-smoke-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nclawyersweekly.com/files/2022/02/Vape-pen-e-cigarette-vapor-smoke-70x70.jpg 70w, https://nclawyersweekly.com/files/2022/02/Vape-pen-e-cigarette-vapor-smoke-200x200.jpg 200w, https://nclawyersweekly.com/files/2022/02/Vape-pen-e-cigarette-vapor-smoke-100x100.jpg 100w, https://nclawyersweekly.com/files/2022/02/Vape-pen-e-cigarette-vapor-smoke-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/14/korean-battery-maker-cant-be-sued-in-n-c/">Korean battery maker can’t be sued in N.C.&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 14, 2022</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/14/overdose-death-in-custody-leads-to-1-8m-settlement/" title="Permalink to Overdose death in custody leads to $1.8M settlement &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2015/07/ThinkstockPhotos-452682769-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nclawyersweekly.com/files/2015/07/ThinkstockPhotos-452682769-70x70.jpg 70w, https://nclawyersweekly.com/files/2015/07/ThinkstockPhotos-452682769-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/14/overdose-death-in-custody-leads-to-1-8m-settlement/">Overdose death in custody leads to $1.8M settlement &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 14, 2022</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/09/judges-order-removing-clerk-of-court-struck-down/" title="Permalink to Judge’s order removing clerk of court struck down&nbsp;" rel="bookmark"><img width="70" height="47" src="https://nclawyersweekly.com/files/2013/01/NC-Court-of-Appeals2.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="North Carolina Court of Appeals opinions" loading="lazy" srcset="https://nclawyersweekly.com/files/2013/01/NC-Court-of-Appeals2.jpg 456w, https://nclawyersweekly.com/files/2013/01/NC-Court-of-Appeals2-300x202.jpg 300w, https://nclawyersweekly.com/files/2013/01/NC-Court-of-Appeals2-50x33.jpg 50w, https://nclawyersweekly.com/files/2013/01/NC-Court-of-Appeals2-90x60.jpg 90w, https://nclawyersweekly.com/files/2013/01/NC-Court-of-Appeals2-180x120.jpg 180w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/09/judges-order-removing-clerk-of-court-struck-down/">Judge’s order removing clerk of court struck down&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 9, 2022</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/09/by-gorge-dot-to-pay-2-9m-for-taking-scenic-land/" title="Permalink to By gorge: DOT to pay $2.9M for taking scenic land &nbsp;" rel="bookmark"><img width="70" height="70" src="https://nclawyersweekly.com/files/2014/09/grandfather-mountain.web_-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nclawyersweekly.com/files/2014/09/grandfather-mountain.web_-70x70.jpg 70w, https://nclawyersweekly.com/files/2014/09/grandfather-mountain.web_-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/09/by-gorge-dot-to-pay-2-9m-for-taking-scenic-land/">By gorge: DOT to pay $2.9M for taking scenic land &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 9, 2022</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://nclawyersweekly.com/2022/02/09/truck-driver-who-lost-arm-in-crash-settles-suit-for-1-35m/" title="Permalink to Truck driver who lost arm in crash settles suit for $1.35M &nbsp;" rel="bookmark"><img width="47" height="70" src="https://nclawyersweekly.com/files/2012/06/semi-truck.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nclawyersweekly.com/files/2012/06/semi-truck.jpg 334w, https://nclawyersweekly.com/files/2012/06/semi-truck-200x300.jpg 200w, https://nclawyersweekly.com/files/2012/06/semi-truck-50x74.jpg 50w, https://nclawyersweekly.com/files/2012/06/semi-truck-90x134.jpg 90w" sizes="(max-width: 47px) 100vw, 47px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://nclawyersweekly.com/2022/02/09/truck-driver-who-lost-arm-in-crash-settles-suit-for-1-35m/">Truck driver who lost arm in crash settles suit for $1.35M &nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a></h3>
			 <span class="date"><span class="tie-date">February 9, 2022</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://nclawyersweekly.com/email-alert-sign-up/"><img src="https://nclawyersweekly.com/files/2019/08/e-Alert_Sign-ups_LW.png" /></a>
</div>
		</div></div><!-- .widget /--><div id="dmc_openx-793641346" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4");
   document.write ('&amp;category=News|Headlines');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=f8fdb4&amp;cb=14ca6efdf63d9535308e084a6a150826' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=4&amp;cb=14ca6efdf63d9535308e084a6a150826&amp;n=f8fdb4' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="https://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
		<div id="dmc_openx-793641340" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/nclw/www/delivery//ajs.php':'http://ad2.dolanadserver.com/nclw/www/delivery//ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;category=News|Headlines');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ad2.dolanadserver.com/nclw/www/delivery//ck.php?n=2949fa&amp;cb=b255f1fc4bf8375987713dfe1e5e6d13' target='_blank'><img src='https://ad2.dolanadserver.com/nclw/www/delivery//avw.php?zoneid=20&amp;cb=b255f1fc4bf8375987713dfe1e5e6d13&amp;n=2949fa' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-12" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_300x200 -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
<li>
<a href="/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://nclawyersweekly.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://nclawyersweekly.com/email-alert-sign-up/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://nclawyersweekly.com/manage-account-fc/">MANAGE ACCT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://nclawyersweekly.com/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/" title="NC 2nd-chance redistricting finalized; maps now go to court">NC 2nd-chance redistricting finalized; maps now go to court</a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2022/02/17/consumer-protection-magistrate-judges-jurisdiction-not-affected-by-absent-class-member/" title="Consumer Protection – Magistrate judge’s jurisdiction not affected by absent class member&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Consumer Protection – Magistrate judge’s jurisdiction not affected by absent class member&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2022/02/17/walter-dellinger-influential-scholar-and-lawyer-dies-at-80/" title="Walter Dellinger, influential scholar and lawyer, dies at 80">Walter Dellinger, influential scholar and lawyer, dies at 80</a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2022/02/17/early-intervention-in-litigation/" title="Early intervention in litigation&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Early intervention in litigation&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
					<li>
				<a href="https://nclawyersweekly.com/2022/02/17/estate-of-hit-and-run-victim-settles-for-1m/" title="Estate of hit-and-run victim settles for $1M&nbsp;&lt;span class=&quot;dmcss_key_icon&quot;&gt;&lt;img alt=&quot;(access required)&quot; src=&quot;/files/2013/10/lock11.png&quot; border=0/&gt;&lt;/span&gt;">Estate of hit-and-run victim settles for $1M&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="/files/2013/10/lock11.png" border=0/></span></a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>North Carolina Lawyers Weekly</h4></div>
						<div class="footer-widget-container"><div ><ul>

<li>
<a href="/north-carolina-lawyers-weekly/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/north-carolina-events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/"</a>FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/accessibility-statement/"</a>ACCESSIBILITY STATEMENT</a>
</li>
<li>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/4c0fc2d947bb1216';new Image().src = ssaUrl;</script>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="https://nclawyersweekly.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" ><i class="tieicon-twitter"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://nclawyersweekly.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/NCLawyersWeekly" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/NCLawyersWeekly" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2022 <span class="vcard"><span class="fn n org">North Carolina Lawyers Weekly</span> · <a href="/contact-us/#charlotte-office">Charlotte Office</a> · <a href="tel:(800) 876-5297">(800) 876-5297</a>
</span>
</span>
<span class="one_fifth"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://nclawyersweekly.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div class='info_link_footer_div'><script type="text/javascript"> var infolinks_pid = 3268076; var infolinks_wsid = 0; </script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "NC 2nd-chance redistricting finalized; maps now go to court",
    "author": {
        "@type": "Person",
        "name": "Gary Robertson, The Associated Press"
    },
    "authorByline": {
        "@type": "Person",
        "name": "Gary Robertson, The Associated Press"
    },
    "datePublished": "2022-02-18T11:52:47-05:00",
    "articleSection": "Headlines",
    "url": "https://nclawyersweekly.com/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/",
    "image": null,
    "publisher": {
        "@type": "Organization",
        "name": "North Carolina Lawyers Weekly"
    },
    "thumbnailUrl": null,
    "dateCreated": "2022-02-18T11:52:47-05:00",
    "dateModified": "2022-02-18T11:52:47-05:00",
    "creator": {
        "@type": "Person",
        "name": "Gary Robertson, The Associated Press"
    },
    "keywords": "Headlines",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://nclawyersweekly.com/2022/02/18/nc-2nd-chance-redistricting-finalized-maps-now-go-to-court/"
    }
}</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
<noscript>
<img src="//pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                '//c.compete.com/bootstrap/' :
                '//c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="e426040dd2">

		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JN6LB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});


jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery( "#sub_c_2 > .lst_btn_cont >.lst_btn" ).wrap( "<a href='https://nclawyersweekly.com/print-digital'></a>" );

jQuery("#sub_c_2 > .lst_btn_cont >a").attr("href", "https://nclawyersweekly.com/print-digital");
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "https://nclawyersweekly.com/digital-access");

</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>
window.onload=function() {

function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
}

function getCookieValue(cname) {
  var name = cname + "=";
  var decodedCookie = decodeURIComponent(document.cookie);
  var ca = decodedCookie.split(';');
  for(var i = 0; i <ca.length; i++) {
    var c = ca[i];
    while (c.charAt(0) == ' ') {
      c = c.substring(1);
    }
    if (c.indexOf(name) == 0) {
      return c.substring(name.length, c.length);
    }
  }
  return "";
}

function cookieCheck(cookie) {
    var cookie_check = getCookie(cookie);
    if (cookie_check == null) {
        return 'not exist';// do cookie doesn't exist stuff;
    }
    else {
        return 'exist';
    }
  }

 var analytics_login_IP         =  cookieCheck('analytics_login');
 var analytics_login1           =  cookieCheck('analytics_login1');
 var analytics_login2           =  cookieCheck('analytics_login2');
 var dmcss_current_user         =  cookieCheck('dmcss_current_user');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-141441-41', 'auto');

if (analytics_login_IP == 'exist' && analytics_login1 == 'not exist') {
    console.log('IP Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login1=sent;  path=/;domain=.nclawyersweekly.com;" + expires;
    var dimensionValue2 = 'IP_Login';
    var analytics_login_IP_Company =  getCookieValue('analytics_login_company');
    console.log(analytics_login_IP_Company);
    ga('set', 'dimension2', analytics_login_IP_Company);
}
else if (dmcss_current_user == 'exist' && analytics_login2 == 'not exist') {
    console.log('Paywall Login');
    var d = new Date();
    d.setTime(d.getTime() + ( 1*24*60*60*1000 ));
    var expires = "expires="+ d.toUTCString();
    document.cookie = "analytics_login2=sent;  path=/;domain=.nclawyersweekly.com;" + expires;
    var dimensionValue = 'Paywall_Login';
    ga('set', 'dimension1', dimensionValue);
}
ga('send', 'pageview');
}
</script>
<!-- End Google Analytics -->

<!-- code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/04d559d0-31b0-0139-3af0-06abc14c0bc6'></script>

<script id="parsely-cfg" src="//cdn.parsely.com/keys/nclawyersweekly.com/p.js"></script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://nclawyersweekly.com/wp-content/mu-plugins/mkt/mkt_footer.js' id='mkingtbs_foot-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/devbridge/jquery.autocomplete.js' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https://nclawyersweekly.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https://nclawyersweekly.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js' id='autocomplete-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js' id='loadingoverlay-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/themes/jarida/js/mobilemenu.js' id='mobilemenu-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https://nclawyersweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nclawyersweekly.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://nclawyersweekly.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":123935,"object_key":"post","object_type":"post","term_ids":[11104,10909]};</script>
		<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
</body>
</html>
